beveiligingsfout in de Bitcoin-client

on .


Er is een ernstige beveiligingsfout gevonden in de officiele Bitcoin-client, versies 0.5 t/m 0.6. Dit geeft de ontwikkelaar van de bitcoin-client, Gavin Andresen, aan op het bitcoin forum

Bitcoin bug....
Als je versie 0.5.x of 0.6.x draait van de bitcoin-client wordt er sterk aangeraden om te upgraden naar versie 0.5.3.1 (download hier 0.5.3.1 hier) of  versie 0.67rc4 (downloaD 0.67rc4 hier). De command line versie (bitcoind), de max en linux-versies en versie voor 0.5 zijn niet in gevaar.

Het probleem blijkt te maken gehad te hebben met de manier waarop de windows-versies van de bitcoin-client werden gecompileerd. Dit geeft Gavin aan op zijn blog-pagina. De liefhebbers kunnen de uitleg hier vinden.

Add comment


Security code
Refresh